sending variables to our CAS server

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

sending variables to our CAS server

Serouche
dear list,

this is my very first attempt to use your services, so please fogive me if this is not the right place to address my concern. And please point me to the right forum.

I have a web application which needs its users to be authenticated against our CAS server.

Everything works fine, i.e. the CAS server sends me back the username and the ticket. I am then able to browse through my web apps.

Sometimes, I need to send a variable to one of my web apps and I need naturally my web apps to use that variable. While it works fine when I am already authenticated, it doesn't work when I need to get authenticated first. The reason being that the CAS server doesn't send back my variable.

I am wondering whether this is a limitation of the CAS server in principle, or whether there is a wrong setting on our CAS server, ...

Maybe I have misread the documentation but I was not able to see anything relevant in regard with this concern. So please then point me to the right formula.

Regards
Serouche
--
You are currently subscribed to [hidden email] as: [hidden email]
To unsubscribe, change settings or access archives, see http://www.ja-sig.org/wiki/display/JSG/jasig-ue
Reply | Threaded
Open this post in threaded view
|

Re: sending variables to our CAS server

Scott Battaglia-2
This is probably a better question for the CAS user list. You can find a link to it from http://www.jasig.org/cas

Cheers
Scott

------Original Message------
From: Serouche
To: [hidden email]
ReplyTo: [hidden email]
Subject: [jasig-ue] sending variables to our CAS server
Sent: Nov 16, 2010 2:55 AM

dear list,

this is my very first attempt to use your services, so please fogive me if this is not the right place to address my concern. And please point me to the right forum.

I have a web application which needs its users to be authenticated against our CAS server.

Everything works fine, i.e. the CAS server sends me back the username and the ticket. I am then able to browse through my web apps.

Sometimes, I need to send a variable to one of my web apps and I need naturally my web apps to use that variable. While it works fine when I am already authenticated, it doesn't work when I need to get authenticated first. The reason being that the CAS server doesn't send back my variable.

I am wondering whether this is a limitation of the CAS server in principle, or whether there is a wrong setting on our CAS server, ...

Maybe I have misread the documentation but I was not able to see anything relevant in regard with this concern. So please then point me to the right formula.

Regards
Serouche
--
You are currently subscribed to [hidden email] as: [hidden email]
To unsubscribe, change settings or access archives, see http://www.ja-sig.org/wiki/display/JSG/jasig-ue


Sent from my Verizon Wireless BlackBerry
--
You are currently subscribed to [hidden email] as: [hidden email]
To unsubscribe, change settings or access archives, see http://www.ja-sig.org/wiki/display/JSG/jasig-ue
Reply | Threaded
Open this post in threaded view
|

Re: sending variables to our CAS server

Serouche
many thanks
cheers


On 16/11/2010 14:07, [hidden email] wrote:

> This is probably a better question for the CAS user list. You can find a link to it from http://www.jasig.org/cas
>
> Cheers
> Scott
>
> ------Original Message------
> From: Serouche
> To: [hidden email]
> ReplyTo: [hidden email]
> Subject: [jasig-ue] sending variables to our CAS server
> Sent: Nov 16, 2010 2:55 AM
>
> dear list,
>
> this is my very first attempt to use your services, so please fogive me if this is not the right place to address my concern. And please point me to the right forum.
>
> I have a web application which needs its users to be authenticated against our CAS server.
>
> Everything works fine, i.e. the CAS server sends me back the username and the ticket. I am then able to browse through my web apps.
>
> Sometimes, I need to send a variable to one of my web apps and I need naturally my web apps to use that variable. While it works fine when I am already authenticated, it doesn't work when I need to get authenticated first. The reason being that the CAS server doesn't send back my variable.
>
> I am wondering whether this is a limitation of the CAS server in principle, or whether there is a wrong setting on our CAS server, ...
>
> Maybe I have misread the documentation but I was not able to see anything relevant in regard with this concern. So please then point me to the right formula.
>
> Regards
> Serouche

--
---------------------------------------------------------------------
Serouche Rahimpour
European Southern Observatory  ~~  http://www.eso.org

          +   O
     O          +                    OTS/CAS  |  Office 3001
        +  E S                      Tel.:+49-89-32006-673
              O   +                 Fax.:+49-89-32006-677
      O     +        O
           O    +
                  O


--
You are currently subscribed to [hidden email] as: [hidden email]
To unsubscribe, change settings or access archives, see http://www.ja-sig.org/wiki/display/JSG/jasig-ue