Re: Uportal Create New User not working

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Uportal Create New User not working

Benito Gonzalez-2
Hi Fritz,

Would you mind opening an issue in https://github.com/Jasig/uPortal/issues for the new user exception?

Also, the concept of a user adding themselves goes against most uPortal configurations. Institutions only allow existing users to access their portals. We should probably remove that.

Best,
-bjagg

On Thu, Jan 21, 2021 at 9:35 AM Fritz <[hidden email]> wrote:
Hi,

Just setup CAS for SSO in Uportal and Sakai. Everything seems to work fine as i can login to Sakai using Uportal bundled CAS server but on adding users as an admin in Uportal  it's giving an exception.

  • Exception root cause message: NoClassDefFoundError: Could not initialize class com.ibm.icu.impl.NormalizerImpl
 

Also on Homepage when i click New User user it redirects to https://www.apereo.org/projects/cas

--
You received this message because you are subscribed to the Google Groups "uPortal Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/a/apereo.org/d/msgid/uportal-user/ea5f9190-1e46-4081-82f1-3b404b2e48e2n%40apereo.org.

--
You received this message because you are subscribed to the Google Groups "uPortal Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/a/apereo.org/d/msgid/uportal-user/CAJ_1GkSvN2uhS0FPK0erbWWffZnDjP3mHFoq03DAaCyhiB6D9A%40mail.gmail.com.
Reply | Threaded
Open this post in threaded view
|

Re: Uportal Create New User not working

fayz
Hi, 

I'm still facing the issue and can't able to find a solutionupoeta.PNG

On Friday, January 22, 2021 at 12:57:51 AM UTC+5 bgonzalez wrote:
Hi Fritz,

Would you mind opening an issue in https://github.com/Jasig/uPortal/issues for the new user exception?

Also, the concept of a user adding themselves goes against most uPortal configurations. Institutions only allow existing users to access their portals. We should probably remove that.

Best,
-bjagg

On Thu, Jan 21, 2021 at 9:35 AM Fritz <[hidden email]> wrote:
Hi,

Just setup CAS for SSO in Uportal and Sakai. Everything seems to work fine as i can login to Sakai using Uportal bundled CAS server but on adding users as an admin in Uportal  it's giving an exception.

  • Exception root cause message: NoClassDefFoundError: Could not initialize class com.ibm.icu.impl.NormalizerImpl
 

Also on Homepage when i click New User user it redirects to https://www.apereo.org/projects/cas

--
You received this message because you are subscribed to the Google Groups "uPortal Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/a/apereo.org/d/msgid/uportal-user/ea5f9190-1e46-4081-82f1-3b404b2e48e2n%40apereo.org.

--
You received this message because you are subscribed to the Google Groups "uPortal Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/a/apereo.org/d/msgid/uportal-user/7dcd2d67-f722-4919-939a-797ae75a42a6n%40apereo.org.