CAS 3.5.2.1 and 3.4.12.1 Security Releases

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

CAS 3.5.2.1 and 3.4.12.1 Security Releases

Marvin Addison
The CAS development team is pleased to announce the release of Jasig
CAS 3.5.2.1 and 3.4.12.1. This is a security release that addresses a
critical security vulnerability in the SAML 2.0/Google Accounts
Integration components. You SHOULD upgrade immediately if you have
Google Accounts Integration enabled per the instructions on the CASUM
wiki [1]. The upgrade is optional if you do not have these components
enabled.

Maven artifacts are available on Maven Central and download bundles
are available on the Jasig downloads page:

http://www.jasig.org/cas/download

Best,
Marvin Addison

[1] https://wiki.jasig.org/pages/viewpage.action?pageId=6063484

--
You are currently subscribed to [hidden email] as: [hidden email]
To unsubscribe, change settings or access archives, see http://www.ja-sig.org/wiki/display/JSG/cas-dev